[Bug 476] downloads.openmoko.org tarballs require git-1.4.4 or higher

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Thu Apr 19 14:35:27 CEST 2007


laforge at openmoko.org changed:

           What    |Removed                     |Added
                 CC|                            |laforge at openmoko.org
            Summary|uboot-gta01-1.2.0+svnnow-   |downloads.openmoko.org
                   |r4_8048cdd56f04a756eeea4951f|tarballs require git-1.4.4
                   |402bf5cc33785db_0_1764-     |or higher
                   |do_fetch                    |

------- Additional Comments From laforge at openmoko.org  2007-04-19 14:35 -------
JFYI: the version difference was actually 1.4.4 and 1.4.3.

Removing the tarball is not really an option, since they get automatically
publicized there.  This would mean that we'd have to have some blacklist of
files, maintained manually, that can not be put on downloads.openmoko.org

so while i'm not happy with it, the current solution was to update to git-1.4.4
on buildhost-old.openmoko.org (the autobuilder).

Leaving this bug open until we see better solutions coming up.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list