[Bug 640] MokoScrolledPane not able to scroll a gtkhtml Widget

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Mon Jul 16 23:34:50 CEST 2007


J.Schauer at web.de changed:

           What    |Removed                     |Added
           Severity|normal                      |trivial
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID

------- Additional Comments From J.Schauer at web.de  2007-07-16 23:34 -------
Okay... this is very embarrassing...
After looking deeper into /openmoko-libs/libmokoui/moko-scrolled-pane.c I
realized that I just had to use moko_scrolled_pane_pack instead of
moko_scrolled_pane_pack_with_viewport... and I tried for HOURS and used the
bugreport as my last ressort - sry, I should have more faith in you guys you are
really doing a GREAT job!

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list