[Bug 34] Need to decide if lgsm_handle is still valid.

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Fri Mar 9 17:04:15 CET 2007


------- Additional Comments From laforge at openmoko.org  2007-03-09 17:04 -------
Yes, gsmd runs on the GTA01Bv3 without any problems. Please refer to 

Please make sure you use the most recent kernel and rootfs from 

As for the error reporting: I have read through the libgsmd code, and I cannot
find any occasion where proper error handling has not been implemented.

Can you please give an example where you do not get an error code from libgsmd?

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the buglog mailing list