[Bug 963] New: Mediaplayer SHOULD depend on gst-plugin-pulse

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Sat Oct 27 15:05:50 CEST 2007


           Summary: Mediaplayer SHOULD depend on gst-plugin-pulse
           Product: OpenMoko
           Version: unspecified
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Applications & Dependencies
        AssignedTo: mickey at vanille-media.de
        ReportedBy: hrw at openedhand.com
                CC: buglog at lists.openmoko.org

When gst-plugin-pulse is uninstalled then Mediaplayer does not works - it open
requester with some information (unable to read as application died ~second later).

Running "GST_DEBUG=3 openmoko-mediaplayer" shows that it is lack of pulsesink
plugin what kills it.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list