[Bug 793] New: No package 'matchbox-panel' found

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Mon Sep 3 16:33:37 CEST 2007


           Summary: No package 'matchbox-panel' found
           Product: Site Infrastructure
           Version: unspecified
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P4
         Component: Bugzilla
        AssignedTo: buglog at lists.openmoko.org
        ReportedBy: kegin7595 at yahoo.com.tw
                CC: buglog at lists.openmoko.org

while i did the process of "make openmoko-devel-image",it was arise a balk.
why?I had tried the process of make clean-package-ibmokopanelui2,
but it still diriment.Can i how to do it?

OE Build Configuration:
BB_VERSION     = "1.8.8"
OE_REVISION    = "d0071324068f8eb2dc24e8f306006303df784ca8"
TARGET_ARCH    = "arm"
TARGET_OS      = "linux-gnueabi"
MACHINE        = "fic-gta01"
DISTRO         = "openmoko"
DISTRO_VERSION = "P1-August-Snapshot-20070903"
TARGET_FPU     = "soft"


| checking for dgettext in libc... yes
| checking for bind_textdomain_codeset... yes
| checking for msgfmt... /home/sc/moko/build/tmp/staging/i686-linux/bin/msgfmt
| checking for dcgettext... yes
| checking if msgfmt accepts -c... yes
| checking for gmsgfmt... /home/sc/moko/build/tmp/staging/i686-linux/bin/msgfmt
| checking for xgettext... /home/sc/moko/build/tmp/staging/i686-
| /home/sc/moko/build/tmp/work/armv4t-angstrom-linux-gnueabi/libmokopanelui2-
0.1.0+svn20070903-r1/libmokopanelui2/configure: line 22137: ./po/POTFILES.in: 
No such file or directory
| checking for arm-angstrom-linux-gnueabi-pkg-config... no
| checking for pkg-config... /home/sc/moko/build/tmp/staging/i686-
| configure: WARNING: In the future, Autoconf will not detect cross-tools
| whose name does not start with the host triplet.  If you think this
| configuration is useful to you, please write to autoconf at gnu.org.
| checking pkg-config is at least version 0.9.0... yes
| checking for DEPS... configure: error: Package requirements (matchbox-
panel ) were not met:
| No package 'matchbox-panel' found
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
| Alternatively, you may set the environment variables DEPS_CFLAGS
| and DEPS_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
| FATAL: oe_runconf failed
NOTE: Task failed: /home/sc/moko/build/tmp/work/armv4t-angstrom-linux-
NOTE: package libmokopanelui2-0.1.0+svn20070903-r1: task do_configure: failed
ERROR: TaskFailed event exception, aborting
NOTE: package libmokopanelui2-0.1.0+svn20070903: failed
ERROR: Build 
of /home/sc/moko/openembedded/packages/openmoko2/libmokopanelui2_svn.bb 
do_configure failed
NOTE: Parsing finished. 4413 cached, 0 parsed, 227 skipped, 0 masked.
NOTE: build 200709032148: started

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list