[Bug 787] libmokojournal can't be updatet

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Mon Sep 3 21:50:06 CEST 2007


mickey at vanille-media.de changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX

------- Additional Comments From mickey at vanille-media.de  2007-09-03 21:50 -------
Sometimes we move files from packages and rename packages. This is inevitable
during the development phase (getting packaging right is tough...). The proper
way to deal with this right now is:

ipkg remove libmokojournal2 --force-depends
ipkg install libmokojournal2-0

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list