Openmoko Bug #1678: [illume] Missing symbols make enlightenment not launchable

Openmoko Public Trac bugs at
Fri Aug 1 01:10:27 CEST 2008

#1678: [illume] Missing symbols make enlightenment not launchable
 Reporter:  morphis  |        Owner:  julian_chu
     Type:  defect   |       Status:  reopened  
 Priority:  normal   |    Milestone:            
Component:  Distro   |      Version:  GTA02v5   
 Severity:  normal   |   Resolution:            
 Keywords:           |     Blocking:            
Blockedby:           |  
Changes (by Yorick):

 * cc: yorick (added)
  * status:  closed => reopened
  * resolution:  worksforme =>


 it does not work for me,
 I tried the solution from the bug-report with no luck
 I tried the force-downgrade suggested by DooD of
 also without luck

 I keep getting a lot of /etc/init.d/rc: line 167: splash-write not found
 and /etc/init.d/rc: line 171: splash-write not found

 It just says "Starting Xserver"

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list