Openmoko Bug #1734: [WiFi] wifi show up "unknown" (was: [WiFi] wifi show up "unknow")

Openmoko Public Trac bugs at
Sat Aug 9 13:53:49 CEST 2008

#1734: [WiFi] wifi show up "unknown"
 Reporter:  wendy_hung  |        Owner:  marek    
     Type:  defect      |       Status:  accepted 
 Priority:  high        |    Milestone:  OM-2008.8
Component:  Exposure    |      Version:           
 Severity:  major       |   Resolution:           
 Keywords:              |     Blocking:           
Blockedby:              |  

Comment(by mattt):

 I have the same error, different build.

 Device was flashed with the following in this order:

 md5 310047f33b6214f9ed299dfa422ceab8

 md5 f5a0e045ec9a2f0f08513fffc14b362e

 md5 9d11744284f180b28423d6bfcd46bff2

 The device boots ok, but in Settings/Wifi it says : 'unknown'
 No networks are detected.

 Additionally, usb is not working, no connection from ubuntu.
 Power icon does however change to indicate usb power.

 Back story : I previously has 20080806 installed and wifi and usb worked

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list