Openmoko Bug #1674: Cannot open shared library /usr/lib/alsa-lib/

Openmoko Public Trac bugs at
Tue Aug 12 15:45:45 CEST 2008

#1674: Cannot open shared library /usr/lib/alsa-
 Reporter:  montgoss                    |        Owner:  openmoko-devel
     Type:  defect                      |       Status:  closed        
 Priority:  normal                      |    Milestone:                
Component:  unknown                     |      Version:                
 Severity:  normal                      |   Resolution:  worksforme    
 Keywords:  bluetooth, pcm, alsa, a2dp  |     Blocking:                
Blockedby:                              |  

Comment(by montgoss):

 Replying to [comment:11 zecke]:
 > The reason I closed this bug is. The summary says a library can not be
 found, we identified that the library is not on the system (this explains
 why it can not be opened), we saw that the instructions do mention the
 installation of a package and this explains why the library is not
 present. If one is following the instructions (like installing a package)
 the setup is not going to fail at that point.
 > For OM2008.8 bluez-utils-alsa is in the feed and with my initial closing
 of the bug I encouraged to file separate bugs if the package is not
 available in the feed of your favored flavor (2007.2, FSO...).
 Not to add fuel to the fire, but I did open a bug shortly after you closed
 this ticket.  See #1683.  You'll see that that bug was closed saying the
 package is available in Om2008.8, even though the summary specifically
 states that it's missing from the OM2007.2 repository.

 Arne Anka was kinda enough to host an ipkg on his site:
 You can also build this yourself if you have MokoMakefile working.  I
 believe the command to run is:
 make build-package-bluez-utils-alsa

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list