Openmoko Bug #1766: [GSM Signal] no signal, can't make phone call but can receive calls

Openmoko Public Trac bugs at
Sat Aug 23 13:31:13 CEST 2008

#1766: [GSM Signal] no signal, can't make phone call but can receive calls
    Reporter:  dexteruk            |        Owner:  zecke     
        Type:  defect              |       Status:  in_testing
    Priority:  high                |    Milestone:            
   Component:  Qtopia              |      Version:  Om2008.8  
    Severity:  normal              |   Resolution:            
    Keywords:  GSM Antenna Signal  |    Blockedby:            
Reproducible:                      |     Blocking:            

Comment(by zecke):

 Replying to [comment:77 self]:
 > Replying to [comment:75 zecke]:
 > > Replying to [comment:74 self]:
 > > > > What does sluggish mean?
 > > >
 > > > clicking a number takes about 40 seconds until it is displayed...
 > >
 > > What does the output of top say? any chance that qpe is "just"
 scanning the sd card?
 > without SD card, everything is fine. Why is the dialer scanning the SD
 card ? is this a known issue or shall I open a seperate bugreport.

 The dialer is provided by the qpe process which implements many services
 of the Qtopia world. These include launching of Qtopia apps, Inputmethod,
 powering the Document Model. For the Document Model it needs to scan
 media. See on
 how you can forbid it. The only thing that Om could change is to forbid
 scanning of media (this would mean the Qtopia media player would not be
 able to play mp3 from the SD Card...) anything else should be addressed to
 the original creator of the code (Nokia/Trolltech).

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list