Openmoko Bug #1863: illume-config package does not provide the spanner/wrench

Openmoko Public Trac bugs at
Wed Aug 27 00:39:08 CEST 2008

#1863: illume-config package does not provide the spanner/wrench
    Reporter:  Yorick      |        Owner:  raster  
        Type:  defect      |       Status:  closed  
    Priority:  normal      |    Milestone:  Om2008.8
   Component:  E - Illume  |      Version:  GTA02v5 
    Severity:  normal      |   Resolution:  invalid 
    Keywords:              |    Blockedby:          
Reproducible:  always      |     Blocking:          

Comment(by raster):

 this kind of thing has been done to death on the community mailing list
 (see the ASU Terminal thread about the keyboard). OM's design department
 decide what you get in the default UI. they repeatedly complained about my
 spanner icon and the config panel i had in illume. it was kept until the
 end ONLY for my purposes of doing debugging and work then was to be
 removed. as ASU didn't use the updated illume packages i prepared for
 release, it was a theme hack that hide the icon - not the proper thing of
 just removing the gadget. the design department didn't want any config for
 all the other things - don't ask me why, but my job is to do what they
 want, and so that is what gets done. i made them unhappy enough before by
 disagreeing with their design decisions and doing something else. i will
 not do that anymore. i do exactly just what they ask. you have a hack
 available for yourself by changing to a different profile (which is liable
 to keep working). sorry - but i'm simply doing what om wants.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list