Openmoko Bug #1841: white screen of death (WSOD) after resume

Openmoko Public Trac bugs at
Sat Aug 30 19:52:27 CEST 2008

#1841: white screen of death (WSOD) after resume
    Reporter:  Rorschach    |        Owner:  openmoko-devel
        Type:  defect       |       Status:  new           
    Priority:  highest      |    Milestone:                
   Component:  unknown      |      Version:  GTA02v5       
    Severity:  critical     |   Resolution:                
    Keywords:  wsod,resume  |    Blockedby:                
Reproducible:  always       |     Blocking:                

Comment(by pbondo):

 Hello again

 Should I start to feel worried that I bought a rather expensive brick ?

 If Andy is correct in his assumption that the sticky WSOD is caused by a
 reset of the glamo chip, then the obvious thing would be to look into the
 specs of this chip.

 However according to the hardware page the specs are only available under

 This will in effect reduce the resource pool to internal OpenMoko

 According to the svn log: svn log

 this was handled by Harald Welte until he left last year and since then it
 appears that no one has touched it.

 How do we proceed from here ? Will someone from OpenMoko step up and look
 into it, or should I simply return the phone as a DOA hardware ? It
 obviously has a hardware error, but it should be solvable by software.

 As it stands the device is useless as a phone.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list