Openmoko Bug #2161: [wifi] wpa_supplicant PEM decoding error

Openmoko Public Trac bugs at
Sat Dec 6 08:44:12 CET 2008

#2161: [wifi] wpa_supplicant PEM decoding error
 Reporter:  ksnieck  |          Owner:  julian_chu
     Type:  defect   |         Status:  new       
 Priority:  normal   |      Milestone:            
Component:  Distro   |        Version:            
 Severity:  normal   |       Keywords:            
 Haspatch:  0        |      Blockedby:            
Estimated:           |    Patchreview:            
 Blocking:           |   Reproducible:            

Comment(by ksnieck):

 I can also reproduce this error on my laptop (which usually successfully
 connects) by temporarily moving /usr/bin/base64 so it cannot find it. It
 seems then that including /usr/bin/base64 would fix this.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list