Openmoko Bug #1648: Opkg Upgrade fails

Openmoko Public Trac bugs at
Sun Jul 20 21:54:12 CEST 2008

#1648: Opkg Upgrade fails
 Reporter:  kenrestivo  |        Owner:  tick   
     Type:  defect      |       Status:  closed 
 Priority:  normal      |    Milestone:  ASU    
Component:  opkg        |      Version:  GTA02v5
 Severity:  normal      |   Resolution:  invalid
 Keywords:              |     Blocking:         
Blockedby:              |  
Changes (by zecke):

  * status:  new => closed
  * resolution:  => invalid


 Closing as invalid for now as upgrading is not yet a supported use case.

 For the future please:
    - Do not assign people
    - Do not set milestones
    - Provide more information. From which version to which one did you try
 to upgrade? How far away are the builds? So /usr/lib/ moved
 from libefreet0 to the efreet package?

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list