Openmoko Bug #1686: packagekit on depends on newer opkg

Openmoko Public Trac bugs at
Wed Jul 30 14:58:51 CEST 2008

#1686: packagekit on depends on newer opkg
 Reporter:  cesarb  |        Owner:  julian_chu
     Type:  defect  |       Status:  new       
 Priority:  normal  |    Milestone:            
Component:  Distro  |      Version:            
 Severity:  normal  |   Resolution:            
 Keywords:          |     Blocking:            
Blockedby:          |  

Comment(by queen6):

 Blah I should check bugzilla before fixing it myself. The solution was
 already there and would save a lot of time.

 Confirmed bug and solution!

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list