Openmoko Bug #1244: Swap orientation horizontal view not calibrated

Openmoko Public Trac bugs at
Tue Jul 29 11:41:35 CEST 2008

#1244: Swap orientation horizontal view not calibrated
 Reporter:  will at  |        Owner:  dodji at
     Type:  defect             |       Status:  assigned          
 Priority:  highest            |    Milestone:                    
Component:  System Software    |      Version:                    
 Severity:  major              |   Resolution:                    
 Keywords:                     |     Blocking:                    
Blockedby:                     |  

Comment(by Yorick):

 Replying to [comment:20 thomasg]:
 > Ok guys, I just spent some minutes figuring out what the problem causes
 and why they are on one image and not on another:
 > ASU still uses Xfbdev as X-Server - the did _not_ yet switch on Xglamo.
 > This means the rotation is done in pure Software, but at least working.
 > This also means, that the reason for the bug is Xglamo itself.
 > I checked the calibration, this doesn't cause the problem's, it's only a
 bug in the Xglamo X-server.
 > As we now this for sure now, I'll change the component to System
 Software and reassign the bug to Dodji, as I assume he is still in charge
 for Xglamo.

 Are you sure about this?
 I use the ASU and i still get the wrong ofset when clicking on a corned
 and afterwards clicking on a random part of the screen...

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list