Openmoko Bug #1244: Swap orientation horizontal view not calibrated

Openmoko Public Trac bugs at
Tue Jul 29 14:06:58 CEST 2008

#1244: Swap orientation horizontal view not calibrated
 Reporter:  will at  |        Owner:  dodji at
     Type:  defect             |       Status:  assigned          
 Priority:  highest            |    Milestone:                    
Component:  System Software    |      Version:                    
 Severity:  major              |   Resolution:                    
 Keywords:                     |     Blocking:                    
Blockedby:                     |  

Comment(by Yorick):

 Replying to [comment:23 thomasg]:
 > I'm 100% sure.
 > I used the ASU build from buildhost, 22.07.2008, that comes with Xfbdev.
 > Then I removed Xfbdev. installed Xglamo, started it and the error is
 > Switch back to Xfbdev and it is gone again.
 > Im pretty sure you are not using one of the latest ASU builds from
 buildhost, because they don't come with Xglamo.
 > So please be a bit more verbose and tell us what you are using exactly.
 > If you experience the problem, check if /usr/bin/Xglamo is running - I'm
 sure it is.

 I'm sorry to dissapoint you, but I do not have Xglamo running...
 I use (as mentioned) the kernel of 0728, rootfs of 0722
 This is what I get:
 root at om-gta02:~# ps ax | grep Xglamo
  1548 pts/0    S+     0:00 grep Xglamo
 root at om-gta02:~# ps ax | grep Xfbdev
  1385 ?        S      0:00 xinit /etc/X11/Xsession -- /usr/bin/Xfbdev :0
 -pn -dpi 285 -screen 480x640 -hide-cursor -root-ppm /usr/share/pixmaps
  1395 ?        S<     7:14 /usr/bin/Xfbdev :0 -pn -dpi 285 -screen 480x640
 -hide-cursor -root-ppm /usr/share/pixmaps/xsplash-vga.ppm
  1550 pts/0    S+     0:00 grep Xfbdev

 Doesn't seem like I am using Xglamo and still I get the bug (when clicking
 on a corner)...
 If you need more information, feel free to ask (or tell me what commands
 to run :)). I hope this info helps.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list