[Bug 1383] New: GSM functions fail after several hours

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Wed May 7 19:20:01 CEST 2008


           Summary: GSM functions fail after several hours
           Product: Neo1973 Hardware
           Version: GTA01Bv4
          Platform: Neo1973
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: GSM Modem
        AssignedTo: sean_chiang at openmoko.org
        ReportedBy: kevin at foreverdean.info
                CC: buglog at lists.openmoko.org

I am not exactly sure what the trigger event is on this, but I've noticed (after
chastized by my wife) that the GSM features seem unresponsive after several
hours. While in normal use I set my Neo to the "Dim only, don't lock" mode.
Typical use includes sitting on my desk for 8 hours plugged up to USB while I'm
at work and then a 1 hour podcast on the drive home. 

My wife complains that she can't call me, so at SOME point the GSM system shuts
off but doesn't make this clear to the userspace apps which still show me
connected to my cell network and still shows signal strength on the applet.
Incoming and outgoing SMS and phone calls all fail when this happens. This is
apparently consistant and has been occuring every day for a bit over a week
(according to my wife's call logs).

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list