[Bug 1388] New: [Xephyr] [x86] Package gpe-scap_1.3.bb won't build

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Fri May 9 15:05:38 CEST 2008


           Summary: [Xephyr] [x86] Package gpe-scap_1.3.bb won't build
           Product: OpenMoko
           Version: current svn head
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Autobuilds / Snapshots
        AssignedTo: john_lee at openmoko.com
        ReportedBy: fr-om at tourde.org
                CC: buglog at lists.openmoko.org

Trying to setup a test env with Xephyr, using MokoMakefile, the
gpe-scap_1.3.bb wont build. log.do_compile error is:

warning: libgnutls.so.26, needed by
not found (try using -rpath or -rpath-link)
undefined reference to `gnutls_certificate_set_x509_trust_file at GNUTLS_1_4'

Same kind of error from the bug #1385, in this case with libsoup instead of
libgnomevfs-2 ...

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list