[Bug 1397] New: build failures: openmoko-appmanager2 and packagekit want libopkg 0.1.3

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Fri May 23 06:44:30 CEST 2008


           Summary: build failures: openmoko-appmanager2 and packagekit want
                    libopkg 0.1.3
           Product: OpenMoko
           Version: current svn head
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Applications & Dependencies
        AssignedTo: mickey at openmoko.org
        ReportedBy: mail at mmontour.net
                CC: buglog at lists.openmoko.org

Environment: MokoMakefile with org.openmoko.dev git branch and autorev, on
OpenSuSE 10.3 x86_64.

Both openmoko-appmanager2 (required for "openmoko-devel-image" target) and
packagekit (required for "openmoko-qtopia-x11-image") fail in the do_configure()

| checking for OPENMOKO... yes
| checking for LIBOPKG... configure: error: Package requirements (libopkg =
0.1.3) were not met:
| Requested 'libopkg = 0.1.3' but version of libopkg is 0.1.4

Changing the "configure.ac" file to expect version 0.1.4 will fix the build, but
I have not tested the resulting packages to see whether or not they work properly.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list