[Bug 1434] packagekit send wrong message when md5 miss match

bugzilla-daemon at bugzilla.openmoko.org bugzilla-daemon at bugzilla.openmoko.org
Thu May 29 15:08:29 CEST 2008


------- Additional Comments From tick at openmoko.com  2008-05-29 15:08 -------
If I tried to call pkcon update. 
It is still buggy. (should have error message)

root at om-gta02:~# pkcon update 'assassin;0.2+svnr141-r5.01;armv4t;oe-armv4t'
installing   assassin-0.2+svnr141-r5.01           [===============] (100%)
update-package runtime was 0.4 seconds
root at om-gta02:~# opkg install assassin
loading conf file /etc/opkg.conf
loading conf file /etc/opkg/gta02.conf
Upgrading assassin on root from 0.2+svnr141-r5.01 to 0.2+svnr142-r5.01...
Nothing to be done
Collected errors:
Package assassin md5sum mismatch. Either the opkg or the package index are
corrupt. Try 'opkg update'.
root at om-gta02:~# 

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the buglog mailing list