Openmoko Bug #2108: Update to newer mono version

Openmoko Public Trac bugs at
Mon Nov 3 22:49:39 CET 2008

#2108: Update to newer mono version
 Reporter:  SabotageAndi  |          Owner:  openmoko-devel
     Type:  enhancement   |         Status:  new           
 Priority:  normal        |      Milestone:                
Component:  unknown       |        Version:                
 Severity:  normal        |       Keywords:  mono 1.9.1    
 Haspatch:  1             |      Blockedby:                
Estimated:                |    Patchreview:                
 Blocking:                |   Reproducible:                
 The attached patches enables mono 1.9.1 and makes it buildable.

 mono_1.9.1_enablebuild.patch: has to be applied to the openembedded
 mono-wapi_glob.patch: copy into openembedded/packages/mono/files

 Additional the configure.patch from openembedded/packages/mono/mono-1.2.6
 has to be copied to openembedded/packages/mono/mono-1.9.1

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list