Openmoko Bug #2109: Upgrade path error from Om2008.9 to testing

Openmoko Public Trac bugs at
Fri Nov 7 08:57:55 CET 2008

#2109: Upgrade path error from Om2008.9 to testing
    Reporter:  john_lee  |        Owner:  tick        
        Type:  defect    |       Status:  accepted    
    Priority:  high      |    Milestone:              
   Component:  Distro    |      Version:  Om2008.9-dev
    Severity:  normal    |   Resolution:              
    Keywords:            |     Haspatch:  0           
   Blockedby:            |    Estimated:              
 Patchreview:            |     Blocking:              
Reproducible:  always    |  

Comment(by tick):
 solves the dbus-1 & ncurses problem

 libgobject is depended on libglib-2.0 ( >= 2.16.1-r5 )
 However this is depended on PR not source code.
 I do not sure how to do it right now.
 Any suggestion?

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list