Openmoko Bug #2127: [python-bindings] upgrade path from 2008.9 broken

Openmoko Public Trac bugs at
Thu Nov 20 08:45:38 CET 2008

#2127: [python-bindings] upgrade path from 2008.9 broken
    Reporter:  marek      |        Owner:  julian_chu
        Type:  defect     |       Status:  new       
    Priority:  normal     |    Milestone:            
   Component:  Distro     |      Version:            
    Severity:  normal     |   Resolution:            
    Keywords:  Om2008.11  |     Haspatch:  0         
   Blockedby:             |    Estimated:            
 Patchreview:             |     Blocking:            
Reproducible:  always     |  

Comment(by marek):

 I know that the bug itself was fixed. I'm picking it up here because it
 was reported (again) on the community mailing list (subject: [2008.x]
 Settings app not working). You will find 2 threads with the same topic
 (including an error message). Its the same error message provided in #2088

 I think your reproduction steps are the way to go.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list