Openmoko Bug #2109: Upgrade path error from Om2008.9 to testing

Openmoko Public Trac bugs at
Thu Nov 20 17:19:52 CET 2008

#2109: Upgrade path error from Om2008.9 to testing
    Reporter:  john_lee   |        Owner:  tick        
        Type:  defect     |       Status:  in_testing  
    Priority:  high       |    Milestone:              
   Component:  Distro     |      Version:  Om2008.9-dev
    Severity:  normal     |   Resolution:              
    Keywords:  Om2008.11  |     Haspatch:  0           
   Blockedby:             |    Estimated:              
 Patchreview:             |     Blocking:              
Reproducible:  always     |  

Comment(by john_lee):

 also I lost all-feed.conf, armv4t-feed.conf and om-gta02-feed.conf under
 /etc/opkg after I chose 'Y' use the maintainer's version in distro-feed-
 configs during upgrade... this is bad.

 btw, Illume packages are broken.  Still need to modify the RPROVIDE,

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list