Openmoko Bug #2127: [python-bindings] upgrade path from 2008.9 broken

Openmoko Public Trac bugs at
Thu Nov 27 07:35:42 CET 2008

#2127: [python-bindings] upgrade path from 2008.9 broken
 Reporter:  marek   |          Owner:  john_lee  
     Type:  defect  |         Status:  in_testing
 Priority:  normal  |      Milestone:            
Component:  Distro  |        Version:            
 Severity:  normal  |       Keywords:  Om2008.11 
 Haspatch:  0       |      Blockedby:            
Estimated:          |    Patchreview:            
 Blocking:          |   Reproducible:  always    
Changes (by john_lee):

  * status:  assigned => in_testing


 it's there in the repository:

 so please check if there is a line
 python-etk - 1:0.3.0+svnr36882-r0.01 -
 in the output of 'opkg list_installed'

 Marek, if you think it still exists, could you please provide how to
 reproduce?  Because I have already seen the new package from my side.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list