Openmoko Bug #2063: mmcblk0: unknown partition table

Openmoko Public Trac bugs at
Sat Oct 11 13:21:20 CEST 2008

#2063: mmcblk0: unknown partition table
    Reporter:  goldie   |        Owner:  openmoko-devel
        Type:  defect   |       Status:  new           
    Priority:  normal   |    Milestone:                
   Component:  unknown  |      Version:                
    Severity:  normal   |   Resolution:                
    Keywords:           |    Blockedby:                
Reproducible:           |     Blocking:                

Comment(by goldie):

 lost my card again.

 mmc0: new high speed SDHC card at address d555
 neo1973-pm-gps neo1973-pm-gps.0: FIC Neo1973 GPS Power
 APM Battery Driver
 bq27000-battery bq27000-battery.0: BQ27000 Battery Driver (C) 2008
 Openmoko, Inc
 mmcblk0: mmc0:d555 SU08G 7977472KiB
  mmcblk0: unknown partition table

 I'll try to reproduce that.

 1. Removed sd card and created new partition table on host system, this
 time (ext2), copied needed files to install gentoo.
 2. Inserted card back to gta02v5 and booted FDOM.
 3. Done work: untared files on card, created configuration for gentoo,
 done opkg update && opkg upgrade, copied the kernel to sd card.
 3. Halt (using power button - waited only for SHUTDOWN message)
 4. Wanted to boot from sd - got an error (forgot to write the error down)
 - thought first that I forgot to set the boot flag to sdcard (don't know
 if its needed)
 5. Started FDOM.
 6. Wanted to unmount /media/card - realized that it wasn't mounted.

 There was many copying of files before halt.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list