Openmoko Bug #1863: illume-config package does not provide the spanner/wrench

Openmoko Public Trac bugs at
Mon Sep 1 14:27:04 CEST 2008

#1863: illume-config package does not provide the spanner/wrench
    Reporter:  Yorick      |        Owner:  raster  
        Type:  defect      |       Status:  closed  
    Priority:  normal      |    Milestone:  Om2008.8
   Component:  E - Illume  |      Version:  GTA02v5 
    Severity:  normal      |   Resolution:  invalid 
    Keywords:              |    Blockedby:          
Reproducible:  always      |     Blocking:          

Comment(by raster):

 no :( e was designed so it always had a gui way to rescue you. if you can
 change it in the gui. but e for asu has basically had that bit removed.
 the problem is the config panel is not a core e function - it is a
 function that is provided by a module - illume provides a replacement for
 the default e one. so i could add it - but it really is not intended to
 work that way. check in fso space for updates/changes here (think of it
 this way - if you removed the preferences menu from gimp... in a .rc file
 - and then wondered why u couldnt access the preferences option to re-
 enable it in the gui? :) u can get it back - u just have to fille with
 configs. config are binary - they can be decompiled to text and recompiled
 (eet the tool does that), but its easier just to have a set of system
 profiels that expose these and flip to them).

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list