Openmoko Bug #1962: PV in should be higher then asu.stable

Openmoko Public Trac bugs at
Thu Sep 4 19:44:22 CEST 2008

#1962: PV in should be higher then asu.stable
 Reporter:  john_lee  |          Owner:  julian_chu  
     Type:  defect    |         Status:  new         
 Priority:  normal    |      Milestone:  Om2008.9    
Component:  Distro    |        Version:  Om2008.9-dev
 Severity:  major     |       Keywords:              
Blockedby:            |   Reproducible:  always      
 Blocking:            |  
 For example qtopia-phone-x11 in asu.stable is r39.1, but it's 38.05 in and  If people switch from asu.stable to testing repo,
 these packages won't be updated.

 We should compare the output of "opkg list" in both repo, pick those in
 stable that are higher then testing and fix them.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list