Openmoko Bug #2199: bitbake wpa-supplicant-0.6.3 fails (OSError)

Openmoko Public Trac bugs at
Mon Jan 5 18:50:31 CET 2009

#2199: bitbake wpa-supplicant-0.6.3 fails (OSError)
 Reporter:  cfriedt          |          Owner:  openmoko-kernel       
     Type:  defect           |         Status:  new                   
 Priority:  normal           |      Milestone:                        
Component:  System Software  |        Version:                        
 Severity:  normal           |       Keywords:  wpa-supplicant OSError
 Haspatch:  0                |      Blockedby:                        
Estimated:                   |    Patchreview:                        
 Blocking:                   |   Reproducible:                        
 OE Build Configuration:

 BB_VERSION        = "1.8.11"
 METADATA_BRANCH   = "<unknown>"
 METADATA_REVISION = "<unknown>"
 TARGET_ARCH       = "arm"
 TARGET_OS         = "linux-gnueabi"
 MACHINE           = "om-gta02"
 DISTRO            = "openmoko"
 DISTRO_VERSION    = "-20090105"
 TARGET_FPU        = "soft"

 I'm just using the 'stable' git tree, atm.

 I believe that the .bb recipe is trying to run a script of some kind
 located at


 The file above is actually only a symbolic link to


 which does not exist on my machine.

 In any event, the bb recipe should not attempt to execute any script that
 controls a network interface on the build machine.

 I'll attach the build log and see if I can put a fix together as well.

Ticket URL: <> <>
openmoko trac

More information about the buglog mailing list