MokoMakefile now supports running the Neo1973 emulator

Rod Whitby rod at
Fri Apr 6 09:23:33 CEST 2007

Rod Whitby wrote (on the community list):
> MokoMakefile now has support for building the Neo1973 emulator:
> "make setup-qemu build-qemu flash-qemu" are the new targets.
> I will add some "run-qemu-*" targets over the next week.

These are now done:

"make qemu" will build qemu-neo1973, download the latest official
openmoko images, flash the images into the virtual NAND flash, and run
the emulator.

Other targets are "make download-images", "make flash-qemu-official" and
"make flash-qemu-local" (which will flash your latest locally built
images) which can then be followed by "make run-qemu" or "make

Make sure you have the "lynx" and "netpbm" packages installed first.

-- Rod

More information about the community mailing list