Touchscreen not working properly

Simon Wells nosdr4g at
Mon Aug 6 11:15:23 CEST 2007

I have tried this and the cursor stays with the stylus in the middle of the screen but when you get near the top or bottom it doesnt.I have run ts_test and get this from the draw mode and cant fill the top left or bottom left corners.thanksSimonDate: Mon, 6 Aug 2007 09:40:53 +0200From: thomas at gstaedtner.netTo: nosdr4g at hotmail.comSubject: Re: Touchscreen not working properlyCC: community at lists.openmoko.orgWhen you boot the neo and X starts, there is a short time you see the typical X-mousepointer and you also can move it.
You can check this way if the cursor is really at another position than your stylus. 
2007/8/6, Simon Wells <nosdr4g at>:

I have a Phase1 device which i have been using for a few days with no issues until yesterday when i turned it on at one point and the touchscreen failed to function. after advice from #openmoko i took the front cover of the phone off to make sure there was no dust between it and the screen after doing this the touchscreen worked again but was not going where i touched. i reran the calibration tool and rebooted and it still doesnt go where i touch. for example if i touch where the menu is it seems to think i am clicking about 1/4 way down the screen. Has anyone got any hints on what the problem could be? i have also tried flashing the firmware back onto it but it doesnt help

See what you're getting into…before you go there See it!
_______________________________________________OpenMoko community mailing listcommunity at

See what you’re getting into…before you go there
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list