VMWare-Image (again)

Rafa Couto rafacouto at gmail.com
Wed Aug 8 09:39:50 CEST 2007

On 8/8/07, Mario Wewer <mario at w-wer.eu> wrote:
> While waiting for the image, I tried this QEmu in the WIKI-Section - I am
> not sure why, but everything within the neo-Emu seems to be very slow! I
> have to wait a couple of seconds (~10 with 99% CPU) until anything after a
> pen-touch happens... :-(
> Is this the normal behavior?? I tested it on two different PCs (Both
> Windows XP, ~2,4GHz P4/AMD)

Yes, very slowly, and last flash image seems without button icons :-(

I ran Windoze 2k in Ubuntu qemu and speed was over 50% in virtual machine,
but running openmoko in qemu-neo is not a productive environment :-(

Rafa Couto - http://caligari.treboada.net
GNU/Linux user #99126 - http://counter.li.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20070808/dee546fa/attachment.htm 

More information about the community mailing list