Preferred versions

Michael Welter mike at
Mon Aug 13 16:01:46 CEST 2007

In make openmoko-devel-image, I'm seeing the following messages:

preferred version 2.4 of glibc not available (I have 2.5-18)
preferred version 2.4 of glibc-intermediate not available (don't have)
preferred version 2.12.3 of glib-2.0 not available (I have glib2-2.12.3-2)
preferred version 1.0.2 of dbug-native not available (don't have)

The system is FC6 i386.

What should I do about these messages?


More information about the community mailing list