Using Qemu

Jimmy McMillan jimmy at
Tue Aug 14 18:02:22 CEST 2007

Mathew Davis wrote:
> I don't know if this is the right place to ask this or not, I didn't 
> think it was a development question more of a general use question.  I 
> got the Openmoko_Dev VM and I ran through the makefile setup and got 
> qemu up and running by typing make run-qemu, it took forever but it 
> finally booted up into the gui.  I am at the point where it is asking 
> me to calibrate the screen by clicking the crosshair, but I can't 
> click it.  Is there something I missed.  I am completly new to Qemu 
> and fairly new to linux although I have some experiance with it.  So 
> is the a conf file I need to edit to get the mouse calibrated I have 
> the mouse inside the emulated window but it just won't let me click.  
> Any help here would be great.  If it's on the wiki I must have missed 
> it so you can send me the link if you like. 
> Thanks,
> Matt
> ------------------------------------------------------------------------
> _______________________________________________
> OpenMoko community mailing list
> community at
> ------------------------------------------------------------------------

Matthew.  I was having the same problems for a while, but I found that 
after I restarted the ubuntu VM, and started the qemu string (after it 
was build) it worked fine for me.  You make also wanna do another svn 
fetch and start from scratch.

*Have you tried turning it off and on*


More information about the community mailing list