usb0 ifup/down requirement.

Alessandro Iurlano alessandro.iurlano at
Wed Aug 15 14:47:17 CEST 2007

On 8/15/07, Emre Turkay <emreturkay at> wrote:
> Hi folks,
> Although I have "auto" in the interfaces file for usb0, every time I
> disconnect/reconnect or turn on/off the device I need to type
> ifdown usb0
> ifup usb0
> for neo to connect to the device. Any ideas?
I am using allow-hotplug usb0 instead of auto usb0 as I found
somewhere in the wiki.
My linux distro is debian.
Hope this helps,

More information about the community mailing list