2007.2 compilation failed with package uicmoc4-native-4.0.3

Rod Whitby rod at whitby.id.au
Thu Aug 23 11:16:18 CEST 2007

Phani Kumar Kancharala wrote:
>  Hi all,  
>     I followed the steps in wiki-openmoko to get openmoko on my pc
> running Ubuntu 7.04 Feisty Fwan. Finally I also ended up with the same
> error reported by *Frank Gau, *following are the error and logs given by
> the mokomakefile:
> | kernel/qapplication_x11.cpp:89:31: error: X11/extensions/XI.h: No such
> file or directory

Install the host software package which provides the XI.h file.

It'll be some X11 extensions development package.

Then update the OEAndYourDistro page on the openembedded wiki to
highlight that package as a requirement for your host distro.

-- Rod

More information about the community mailing list