(for joe) Problems Installing OE on Linux

Michael Dickens mdickens at nd.edu
Tue Feb 13 01:09:01 CET 2007

You need to install boost too.  You can find it in dpkg, or apt-get,  
or dselect, or whatever.  Just install what's available (all of  
them). - MLD

On Feb 12, 2007, at 7:04 PM, Ryan Kline wrote:
> I am trying to install OE on Ubuntu 6.10 and I am having trouble  
> installing monotone. I was told to ask Joe how he solved this problem:
> In the terminal, I type:
> 	wget http://www.venge.net/monotone/downloads/ 
> monotone_0.32-0.1_i386.deb
> Which works fine, then:
> 	sudo dpkg --install monotone_0.32-0.1_i386.deb
> Which returns error messages about some boost dependencies.

More information about the community mailing list