MokoMakefile network problem?

Rod Whitby rod at
Fri Mar 2 00:29:46 CET 2007

Wil Chung wrote:
> Hi all,
> I spent the afternoon reading through the new wiki and trying to install
> openembedded on my machine, mostly to try and compile a demo.  I didn't
> realize I didn't need to build openmoko from scratch to compile the
> demos, so I dabbled in using MokoMakefile
> I followed the instructions from:
> It failed at one point because it couldn't connect
>            => `'

MokoMakefile tries to download an which matches your version of
mtn.  It seems your version is too new, and Koen doesn't have a 0.33
version database (or symlink) up yet.

Either wait for Koen to add a symlink, or download the 0.32 version and
ask your mtn to upgrade.

-- Rod

More information about the community mailing list