Flash Player 9 on OpenMoko?

Jonathon Suggs jsuggs at murmp.com
Thu Mar 22 17:45:06 CET 2007

Brad Pitcher wrote:
> The reason we can't do that is because that's proprietary flash built 
> into
> opera-mini.  We don't want either of those in OpenMoko.
> -Brad
> On 3/22/07, Edwin Lock <edwinlock at gmail.com> wrote:
>> I have flash on my nokia 770, that works fine and its an ARM9 if I'm
>> correct? So why not use the implementation that nokia has? It works just
>> fine for me..
>> Greetings,
>> Edwin Lock
When you say "we don't want..." you really mean YOU don't want...

I'm all for using open source software (obviously since I am on the 
maillist and going to get the Neo).  But I'm not going to automatically 
preclude software just because it isn't open.  Opera is a great 
browser.  You are not being forced to use it.  But if others want to, 
don't intentionally disallow it.

Using only open software is a GOAL, not a REQUIREMENT.  Please learn the 
difference between the two.

More information about the community mailing list