[Fwd: Re: Mokomake mkae setup fails]

Michael Welter mike at telecommatters.net
Wed Mar 28 09:01:49 CEST 2007


-------- Original Message --------
Subject: Re: Mokomake mkae setup fails
Date: Wed, 28 Mar 2007 09:24:59 +0930
From: Rod Whitby <rod at whitby.id.au>
To: Ewan Marshall <ewanm89 at googlemail.com>
CC: community at lists.openmoko.org
References: <200703271948.24524.ewanm89 at googlemail.com>

Ewan Marshall wrote:
> Make setup for mokomakefile is giving this error:
> mtn: error: I/O failure while talking to peer monotone.openembedded.org, 
> disconnecting

This I can do nothing about.  Either OpenMoko Inc. needs to find a
monotone server that can handle the load, or you just need to keep
retrying until it gets through.

There are other mirror OpenEmbedded monotone servers, but none that are
marked as official (i.e. either have an openembedded.org or openmoko.org
domain), so I will leave it up to the owners of those domains to bless
mirrors by adding them to one of those domains.

[Some might say use ewi546.ewi.utwente.nl instead, but I don't think
OpenMoko should depend on a server which is scheduled for disconnection
without notice, and that is owned by a University that threatens you if
you add a CNAME in another domain to one of their servers.]

> mtn: error: branch org.openembedded.dev has multiple heads

The latest version of MokoMakefile will select one head and use that.

"make update-makefile" to get it.

-- Rod

OpenMoko community mailing list
community at lists.openmoko.org

Michael Welter
Telecom Matters Corp.
Denver, Colorado US
mike at TelecomMatters.net

More information about the community mailing list