qtopia flash image update

Lorn Potter lpotter at trolltech.com
Wed Oct 3 21:12:42 CEST 2007

Heilpern, Mark wrote:
> Hi Lorn,
> Thanks for the update.... one problem though. In my case (and presumably
> the case for others), I'm not normally inserting a SIM. If I wait long
> enough will the lock time out since the network isn't going to register?
> Failing that, is there a configuration file I can modify to change the
> current behaviour?
> Thanks, and thank you for championing Qtopia on this platform.

I actually don't know why that was happening, it's not supposed to. 
Apparently an intermittent bug. It's not supposed to lock you out of the 
gui if there is no sim.

> -----Original Message-----
> From: lpotter [mailto:lpotter at trolltech.com] 
> Sent: Tuesday, October 02, 2007 1:56 PM
> To: community at lists.openmoko.org
> Cc: Heilpern, Mark
> Subject: Re: qtopia flash image update
> On Wednesday 03 October 2007 03:39:42 Heilpern, Mark wrote:
>> I'm seeing the same problems with the new Qtopia image. The device
> comes
>> up locked (with no apparent way to unlock it) -- the touch screen
>> controls flash so I know they're registering, but the screen doesn't
> go
>> to the unlock screen. The bottom left "soft menu" is "unlock", but
>> touching the screen there doesn't register at all.
> wait a bit longer. the screen/keylock should go away when it registers
> with 
> the network.

Lorn 'ljp' Potter
Software Engineer, Systems Group, MES, Trolltech

More information about the community mailing list