omit qemu from OE build?

Sudharshan S sudharsh at
Sun Sep 2 05:30:42 CEST 2007

On 9/2/07, Shawn Rutledge <shawn.t.rutledge at> wrote:
> After the compiler "badness" on my one gentoo system (which I have no
> idea how to resolve) I decided to try on another machine which happens
> to be 64-bit and with gcc 4.1, so there isn't much hope of getting
> qemu to run.  But openmoko-devel-image or openmoko-image depend on it.
> Is there a way to remove this dependency so I can just build images
> for the phone?

Hello Shawn,
qemu needs gcc 3.x to build cleanly. I am on gentoo on useful and my
compiler isnt that bad :P.

Sudharshan S
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list