3 requests/questions for Openmoko: DVB-T / Buddylist / Batman-Mesh

Michael Schmidt schmidtm524 at googlemail.com
Mon Sep 17 00:03:43 CEST 2007

On 9/16/07, Flemming Richter Mikkelsen <quatrox at gmail.com> wrote:

> You can install Qt if you like, but you cannot assume that all users
> will do that. Qt takes a lot of space

Qt is the future, would it be possible to pre-install the open libraries?
Or aren t the needed classes and widgets of QT then in the gui of each
app, so that the whole QT library need not ot be installed? just the

Then the messenger should work already with the QT gui? as there are
linux distros, please have a closer look to it, if it altready works..

you said, that before Television is needed a Mediaplayer is needed.
Maybe the videolan.org team can provide a player, they are very good
and even support the mpeg4 & xvid standard..

And: They are as well on the way for a QT gui....

So.. if the QT library in general is needed for an app, working with
QT, then please add the libraries by default,. and if the app can be
used by providing the QT classes, then please test the messenger, if
it works on linux and your branch..

More information about the community mailing list