new main page of our wiki

NeoSleg openmoko at
Thu Apr 17 16:32:29 CEST 2008

On Thu, 17 Apr 2008 10:16:39 -0400, "Matt Manjos" <matt at> wrote:

> In firefox go to tools->options->content->colors


> Is "Allow Pages to chose their own colors, instead of my own" checked or

> not?


Yes, I checked this ...

I also tried to empty my cache ..

More information about the community mailing list