linux-openmoko build error

MartinG gronslet at
Mon Apr 21 21:30:32 CEST 2008

On 4/12/08, M Nader <mohnader at> wrote:
> I meant 4194. It is already fixed now.

I still get this error (see below). I did try to wipe my whole build
directory and started over, but got the same error again (three
times). Basically what I did was:

$ rm -rf ~/moko/*
$ cd ~/moko/
$ wget
$ nice make setup
$ unset LD_LIBRARY_PATH; nice make update-makefile && nice make setup
update openmoko-devel-image

I also tried a "make clean" and started over, but got the same error.

Is there any file that I can fix manually. Hm, just notice that the
Makefile I got was from March 27. So, should maybe be updated? ( wget
also gives a file from March 27.)

Where is the correct MokoMakefile?

NOTE: Running task 844 of 5445 (ID: 671,
NOTE: package linux-openmoko-2.6.24+git20080421: started
NOTE: package linux-openmoko-1_2.6.24+git20080421-r0: task do_fetch: started
NOTE: fetch
Connecting to||:80... connected.
HTTP foresprrsel sendt, mottar topptekster... 404 Not Found
21:12:41 FEIL 404: Not Found.

More information about the community mailing list