Brian Wilson brian at
Sun Aug 3 07:09:29 CEST 2008

On Sat, Aug 2, 2008 at 7:36 PM, Stephen Pape <srpape at> wrote:
> I can't find openmoko-agpsui in the repositories anymore, and the links to
> download it are broken on the wiki.
> I'm pretty sure that tangogps used to be in the repository too. I can't even
> install it from the ipk.
> root at om-gta02:~# opkg install tangogps_0.9.2-r1_armv4t.ipk
> Installing tangogps (0.9.2-r1) to root...
> Collected errors:
>  * ERROR: Cannot satisfy the following dependencies for tangogps:
>          *  gtk+-fastscaling (>= 2.10.14) *
> Anyone know what's going on ?

I don't know what's going on but I was getting that error when I tried
to install matchbox-keyboard-applet_0.0\+svnr1910-r10_armv4t.ipk on

I needed to change /etc/opkg/opkg/armv4t-feed.conf to say

src/gz daily-armv4t

followed by 'opkg --force-overwrite upgrade' , and it installed the
gtk+-fastscaling package, whatever that is.


More information about the community mailing list