Om 2008.8 doesn't ask for my pin so no gsm available

Peter Nijs peter at
Sat Aug 9 10:55:32 CEST 2008

In an attempt to make it work (which failed btw) I installed these packages 
from the standard repos:

+ all dependency's

Since it still doesn't work, the question is if they are necessary to be able 
to use the openmoko as a phone. If they are not necessary, arn't they going 
to interfere with the packages that are used now to make phone calls?


Op Friday 08 August 2008 23:16:29 schreef Peter Mogensen:
>  > I flashed the new kernel and image but if I boot now I'm not getting
>  > asked for a pin. There's no gsm in 2008.8 for me...
> This seem to be a common problem.
> The PIN-dialog does come up once in a while though. Restarting the
> X-server can make it appear.
> But even though to enter the correct PIN and the dialog closes without
> error, there's no GMS available.
> Trying to talk AT to the modem manually doesn't seem to work either. It
> just hangs.
> I tried move the SIM to an old phone an it still works OK. Somehow the
> FreeRunner seemded to have disabled PIN on the SIM though, so I had to
> re-enable.
> Peter
> _______________________________________________
> Openmoko community mailing list
> community at

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the community mailing list