full-keyboard for Om 2008.08?

Dimitri spam2 at eflamenco.com
Sat Aug 9 11:12:09 CEST 2008

I'm with you, Dirk. This qtopia keyboard just doesn't function right. And
switching .kbd files does nothing.

Flicking only toggles the different views of the keyboard, none of which
contain the enter or arrow keys.

(Since we're throwing out essential keys, why stop there? Let's remove some
letters too. I nominate the letter "E".)

I reinstalled matchbox, and I see it trying to come on, but it immediately
gets cock-blocked by the qtopia keyboard.

If someone could please explain how to disable the qtopia keyboard, I (and
many others) would be most appreciative.


Dirk Bergstrom-2 wrote:
> DooD wrote:
>> The files you need to edit are under
>> /usr/lib/enlightenment/modules/illume/keyboards
>> I believe there is a Full-QWERTY.kbd in there, just backup the
>> Default.kbd
>> and replace it with the Full-QWERTY.kbd
>> mv Default.kbd Defaultbackup.kbd
>> mv Full-QWERTY.kbd Default.kbd
>> /etc/init.d/xserver-nodm restart
> I tried this, but I still get the standard keyboard.

View this message in context: http://n2.nabble.com/full-keyboard-for-Om-2008.08--tp681538p682554.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list