2008.8 Goes to sleep too fast!

Matt matt.joyce at gmail.com
Sun Aug 10 15:30:58 CEST 2008

You can alter the suspend time in Settings/Suspend
The longest delay is either 60second or off.

You can edit

It's pretty easy to figure out how to alter the 10,30,60 second suspend 
For instance change the occurance of 60 to 300 and you'll have the 
option to choose 5mins delay.

You need to delete suspend.pyo in the same folder and restart xserver.

Works, tested.

Anton Persson wrote:
> Hi,
> I have a problem, my FreeRunner goes "to sleep" to fast when I'm 
> running the 2008.8 release. If
> I connect it to the USB socket of my computer I can hardly manage to 
> login via SSH before it
> goes into hibernation, quite unuseful.
> How do I disable/configure the auto-hibernate feature?
>    Best regards Anton
> ------------------------------------------------------------------------
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list